Users may have timeouts when trying to approve new apps. Fetching access tokens may be slow or timeout
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 15:32 NZDT
Update
We are continuing to investigate slowness and some timeouts for users authorising apps and apps fetching access tokens.
Posted Nov 16, 2021 - 13:04 NZDT
Investigating
Users may currently be experiencing slowness or errors when authorising apps. Apps may be experiencing timeouts when fetching access tokens. We are currently investigating these issues.
Posted Nov 16, 2021 - 12:34 NZDT