Payroll API - Calls failing for a small subset of UK organisations to Payitems
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Sep 01, 2020 - 20:05 NZST
Update
We are continuing to monitor for any further issues.
Posted Sep 01, 2020 - 14:31 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2020 - 14:31 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2020 - 16:53 NZST
Investigating
We're currently investigating an incident that is preventing a small subset of API traffic to the "https://api.xero.com/payroll.xro/1.0/Payitems" endpoint in the UK. Requests to this endpoint are being returned with a HTTP 500 response.
Posted Aug 31, 2020 - 16:16 NZST
This incident affected: Xero APIs (Payroll API).