Webhooks delayed
Incident Report for Xero Ltd - API
Resolved
Webhook delivery time has now returned to normal.
Posted May 27, 2020 - 18:02 NZST
Monitoring
Root cause identified. Webhooks for certain organisations are still catching up.
Posted May 27, 2020 - 16:59 NZST
Investigating
The delivery of some webhooks maybe delayed. We are currently investigating.
Posted May 27, 2020 - 15:04 NZST
This incident affected: Developer tools & services (Webhooks).