Accounting API - Increased Latency for certain Organisations
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 03:57 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2020 - 03:10 NZST
Investigating
We are investigating a problem where we're seeing API calls to certain organisations taking longer than usual to complete.
Posted Sep 03, 2020 - 01:14 NZST
This incident affected: Xero APIs (Accounting API, Files API, Payroll API).