Developer Portal
Incident Report for Xero Ltd - API
Resolved
All users should now be able to create and retrieve their apps successfully.
Posted Aug 05, 2020 - 14:05 NZST
Monitoring
We've implemented a fix for this issue and we're monitoring the results.
Posted Aug 05, 2020 - 13:21 NZST
Identified
We've identified the issue and we're releasing a fix to sort it out.
Posted Aug 05, 2020 - 11:33 NZST
Investigating
We're aware of issues creating and viewing apps in the Developer Portal for a small number of users. We're working on resolving this now.
Posted Aug 05, 2020 - 10:42 NZST
This incident affected: Developer tools & services (Developer Centre).