Global: Webhooks are not being delievered

Incident Report for Xero Ltd - API

Resolved

Our team has resolved the issue impacting Webhooks from being delivered.

A previous issue triggered a limit error, resulting in a full outage. We apologise for any inconvenience.
Posted May 12, 2025 - 07:39 NZST

Monitoring

Our team has implemented a fix and Webhook delivery has resumed. We are continuing to monitor the results.

Status Last Reviewed: 7:33pm UTC.
Posted May 12, 2025 - 07:33 NZST

Investigating

We are aware that Webhooks are currently not being delivered. We are investigating this with urgency.
Posted May 12, 2025 - 07:09 NZST
This incident affected: Developer tools & services (Webhooks).