API 404s and timeouts
Incident Report for Xero Ltd - API
Resolved
API performance is now back to normal. There was approximately a 10min period from 16:15- 16-25 NZT where performance was severely degraded and a high volume of requests were incorrectly returning 404s
Posted 3 months ago. Sep 26, 2018 - 16:37 NZST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Sep 26, 2018 - 16:29 NZST
Investigating
We're currently investigating an issue with all public APIs. A high volume of requests are returning 404s or timing out.
Posted 3 months ago. Sep 26, 2018 - 16:27 NZST
This incident affected: Xero APIs (Accounting API, Files API, Payroll API, Bankfeeds API, Xero HQ API, Assets API, Signup API).