Complete API Outage
Incident Report for Xero Ltd - API
Resolved
The incident has been resolved. Our apologies for any inconvenience caused.
Posted May 04, 2020 - 15:20 NZST
Monitoring
The team has identified the problem and a fix has been deployed. We're starting to see traffic flowing through again.
Posted May 04, 2020 - 15:05 NZST
Investigating
We are currently investigating this issue.
Posted May 04, 2020 - 14:48 NZST
This incident affected: Xero APIs (Accounting API, Files API, Payroll API, Bankfeeds API, Xero HQ API, Assets API, Signup API).