Intermittent API and App management errors
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Sep 06, 2021 - 13:04 NZST
Monitoring
We have an ongoing incident and we've identified the problem and are monitoring the fix
Posted Sep 06, 2021 - 12:48 NZST
This incident affected: Developer tools & services (Developer Centre, App Centre).