Multiple products impacted by an outage our third party dependency, AWS, are experiencing
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 10:46 NZST
Update
We are continuing to investigate this issue.
Posted Jun 14, 2023 - 08:22 NZST
Investigating
We are aware customers may be experiencing issues with multiple Xero products. This is due to an outage of our third party dependency, AWS. Our technical team are working with AWS to have services restored
Posted Jun 14, 2023 - 08:20 NZST
This incident affected: Developer tools & services (Webhooks).