Some endpoints returning 401s
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 15:25 NZDT
Monitoring
The fix has been implemented and we're monitoring results.
Posted Oct 27, 2020 - 15:09 NZDT
Identified
We're aware of an issue where some accounting endpoints are incorrectly returning 401 errors. We're implementing a fix now.
Posted Oct 27, 2020 - 14:51 NZDT
This incident affected: Xero APIs (Accounting API).