API Documentation currently unavailable
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 23:55 NZST
Monitoring
The fix has been deployed and things are back to normal.
Posted Apr 07, 2020 - 23:36 NZST
Update
We have identified the problem and we are deploying a fix at the moment.
Posted Apr 07, 2020 - 21:41 NZST
Identified
We have identified that the Accounting API Documentation currently doesn't load when you first navigate it. If you refresh the page the documentation does load on the second attempt. We are looking into this now.
Posted Apr 07, 2020 - 20:10 NZST