Degraded performance across all APIs
Incident Report for Xero Ltd - API
Resolved
This issue has now been resolved.
Posted 9 months ago. Mar 21, 2018 - 06:31 NZDT
Monitoring
AWS have resolved their issue with their service, however we have reports that some users are still seeing Error 500's.

We'll keep monitoring the issue for the moment.
Posted 9 months ago. Mar 21, 2018 - 06:02 NZDT
Investigating
We’re currently aware of an issue with degraded performance when making API calls. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 9 months ago. Mar 21, 2018 - 04:25 NZDT