Currency payments using incorrect exchange rate if no rate set in the call
Incident Report for Xero Ltd - API
Resolved
This issue was caused by a recent change to the currency selector in Xero and has now been resolved. The correct currency rate will now be applied to all future selections.

If any App Partners have been impacted by this error, we will be in contact directly via email.

We apologise for any inconvenience.
Posted Jul 04, 2023 - 17:05 NZST
Investigating
We have been made aware of an issue with the currency selector in Xero when sending currency payments to Xero and no currency rate is specified in the call.

Our Product Team are working on a fix for this, we will let you know as soon as this is resolved. In the meantime, please can you include a currency rate in your calls.

Apologies for the inconvenience caused.
Posted Jul 04, 2023 - 00:46 NZST