Some Timesheet Calls to AU Payroll API are timing out
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Mar 03, 2020 - 15:30 NZDT
Update
We haven't seen another occurrence of this in the last few hours and we're still working to identify the root cause of the problems experienced earlier.
Posted Mar 03, 2020 - 10:39 NZDT
Update
We are no longer seeing this happening. We haven't identified the root cause of the problem so we're going to keep this incident open. We will provide further updates when we have them.
Posted Mar 02, 2020 - 23:27 NZDT
Investigating
We've just become aware of an Issue where some Timesheet Calls to the AU Payroll API are timing out. We're currently investigating the cause.
Posted Mar 02, 2020 - 22:23 NZDT
This incident affected: Xero APIs (Payroll API).