Delays to Webhooks
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 16:50 NZST
Monitoring
Webhooks delay time is now back to normal. We are continuing to monitor.
Posted Jun 10, 2022 - 16:31 NZST
Identified
App partners may experience delays receiving webhooks. We have identified the cause to be related to the current AWS outage and are actively monitoring.
Posted Jun 10, 2022 - 15:56 NZST
This incident affected: Developer tools & services (Webhooks).