Global: API - Edits to client configurations won't be successful
Incident Report for Xero Ltd - API
Resolved
Our team has resolved the issue impacting global third party developers trying to edit configurations via Xero's Public API. We apologise for any inconvenience this has caused.
Posted Aug 05, 2024 - 14:39 NZST
Update
We are continuing to monitor for any further issues.
Please note that any changes made between 10pm UTC 31st July and today may not have been reflected in cache.
Posted Aug 05, 2024 - 14:09 NZST
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 1:56am UTC
Posted Aug 05, 2024 - 13:56 NZST
Identified
We have identified what is preventing global third party developers trying to edit configurations via Xero's Public API.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 1:28am UTC
Posted Aug 05, 2024 - 13:28 NZST
Investigating
We are aware global third party developers trying to edit configurations via Xero's Public API are experiencing an error. Our team is investigating this with urgency.

Status Last Reviewed: 10:47pm UTC
Posted Aug 05, 2024 - 10:47 NZST
This incident affected: Xero APIs (Accounting API, Files API, Payroll API, Bankfeeds API, Xero HQ API, Assets API, Xero Practice Manager API).