Latency to some API endpoints
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved. We apologise for any inconvenience caused.
Posted Nov 17, 2023 - 16:21 NZDT
Investigating
We are aware of an issue that is currently causing latency to some of our API endpoints. Our team is investigating this with urgency.
Posted Nov 17, 2023 - 15:11 NZDT