Degraded performance across all APIs
Incident Report for Xero Ltd - API
Resolved
Our Product Team have resolved the issue of DNS issues impacting on the availability of our API services.
Posted 8 months ago. Apr 25, 2018 - 01:29 NZST
Investigating
We are investigating reports of DNS issues impacting on the availability of our API services. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 8 months ago. Apr 25, 2018 - 01:01 NZST