Problems when trying to Authorise a new API Connection
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 08:13 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2022 - 07:59 NZDT
Investigating
We are currently investigating this issue.
Posted Nov 30, 2022 - 07:20 NZDT