Errors creating and fetching Xero Feeds API connections
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 19:59 NZST
Update
Connection errors are recurring sporadically at certain parts of the day and are being closely monitored. Root cause is not yet identified but workarounds are being sought. Expect service levels to fluctuate until further updates.
Posted Apr 03, 2023 - 16:32 NZST
Update
We are continuing to monitor for any further issues.
Posted Apr 03, 2023 - 12:19 NZST
Monitoring
We are aware that on 2023-04-02 from 21:37 until 23:08 UTC some bank feed connection creation and fetch attempts may have failed with internal server errors. Services have now been returned to normal and are being monitored while root cause investigations continue. Thank you for your patience.
Posted Apr 03, 2023 - 12:18 NZST
This incident affected: Xero APIs (Bankfeeds API).