Webhooks currently not being delivered

Incident Report for Xero Ltd - API

Resolved

This incident has been resolved.
Posted Mar 02, 2022 - 12:58 NZDT

Monitoring

The source of the problem has been identified and corrected. We are currently monitoring the application as Webhook deliveries resume
Posted Mar 02, 2022 - 12:29 NZDT

Investigating

We are currently investigating a Xero Webhooks outage.
Posted Mar 02, 2022 - 12:16 NZDT
This incident affected: Developer tools & services (Webhooks).