API Outage
Incident Report for Xero Ltd - API
Resolved
Thanks for your patience everyone, this is now resolved. The outage was caused by a change to our Web Application Firewall (WAF) that unintentionally blocked all traffic to Xero sites. We're really sorry for the inconvenience.
Posted over 1 year ago. Jul 13, 2017 - 21:16 NZST
Monitoring
Looks like everything is back up and running. We're continuing to monitor.
Posted over 1 year ago. Jul 13, 2017 - 20:55 NZST
Identified
We are aware of the cause of the issue, We are currently working on restoring access, NO ETA at this stage
Posted over 1 year ago. Jul 13, 2017 - 20:14 NZST
Investigating
All APIs are currently down including developer.xero.com. We're investigating as a matter of urgency
Posted over 1 year ago. Jul 13, 2017 - 20:08 NZST