Files API and API.Accounting attachments endpoints
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 09:59 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2023 - 09:35 NZST
Investigating
We are currently aware that Ecosystem applications will be unable to attach files to accounting documents programatically via our public API. Our team is working with urgency to resolve this issue.
Posted Jul 26, 2023 - 09:12 NZST
This incident affected: Xero APIs (Accounting API, Files API).