Degrade performance across all APIs
Incident Report for Xero Ltd - API
Resolved
Everything running smoothly again. Sorry for the disruption.
Posted 18 days ago. Oct 03, 2019 - 10:42 NZDT
Monitoring
Traffic has stabilised to normal levels. Continuing to monitor.
Posted 18 days ago. Oct 03, 2019 - 10:24 NZDT
Investigating
We are seeing a high level of 404s and 503s across all APIs. We are currently investigating the issue.
Posted 18 days ago. Oct 03, 2019 - 09:41 NZDT
This incident affected: Xero APIs (Accounting API, Files API, Payroll API, Bankfeeds API, Xero HQ API, Assets API).