Subset of API calls currently failing
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 00:41 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2021 - 23:57 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2021 - 23:30 NZDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2021 - 22:49 NZDT
Investigating
We are currently investigating a problem where we are seeing a subset of calls to the API failing.
Posted Sep 27, 2021 - 22:22 NZDT
This incident affected: Xero APIs (Accounting API).