Outage affecting all APIs
Incident Report for Xero Ltd - API
Resolved
This incident is now resolved. All APIs are fully operational. Unfortunately our deploy tools made a mess of a release and made it difficult for us to get back to a stable place. Apologies again for the inconvenience.
Posted almost 2 years ago. Mar 08, 2017 - 11:35 NZDT
Monitoring
All APIs are back up and running. We're continuing to monitor.
Posted almost 2 years ago. Mar 08, 2017 - 11:00 NZDT
Identified
We've identified the problem and are rolling out the fix. 200s are gradually coming back but performance will be degraded a little longer.
Posted almost 2 years ago. Mar 08, 2017 - 10:52 NZDT
Update
Apologies - we're working to get this resolved but attempts so far have been unsuccessful. Not fixed ETA but we're continuing to investigate as a matter of urgency. All calls to our APIs will be returning 401s. It's us, not you.
Posted almost 2 years ago. Mar 08, 2017 - 10:27 NZDT
Update
All APIs are currently down - we're investigating
Posted almost 2 years ago. Mar 08, 2017 - 09:57 NZDT
Investigating
We're currently investigating a high level of errors effecting all APIs
Posted almost 2 years ago. Mar 08, 2017 - 09:56 NZDT