Some users experiencing login failures
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 15:34 NZST
Monitoring
The fix has been implemented - users should now be able to log in, authorise connections and use the API Previewer.
Posted Aug 06, 2020 - 14:48 NZST
Identified
We're implementing a fix for this issue now.
Posted Aug 06, 2020 - 14:43 NZST
Investigating
We're aware of an issue whereby some users are unable to log in when authorising a connection to a third-party app, or using the API Previewer. We're investigating now.
Posted Aug 06, 2020 - 13:48 NZST
This incident affected: Developer tools & services (App Centre).