Webhooks not being delivered to App Partners
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Apr 16, 2023 - 12:32 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2023 - 12:13 NZST
Investigating
We are aware that Webhooks are currently not being delivered to App Partners.

Our team is investigation this with priority and we will provide further updates when these become available.
Posted Apr 16, 2023 - 10:49 NZST
This incident affected: Developer tools & services (Webhooks).