App Partners are currently unable to update their App listings
Incident Report for Xero Ltd - API
Resolved
Our team has resolved this issue which related to a prior release which has been reverted. We apologise for any inconvenience this has caused.
Posted May 17, 2024 - 08:34 NZST
Investigating
We are aware that App Partners are currently unable to update their App listings. Our team is in the process of putting in place a fix for this issue.
We apologise for the inconvenience this causes.
Posted May 17, 2024 - 08:20 NZST
This incident affected: Developer tools & services (Developer Centre).