401s on api.xero.com
Incident Report for Xero Ltd - API
Resolved
This is now resolved. The downtime for api.xero.com was approximately 21mins from 11:42am to 12:03pm on 2017-03-13 NZT. All requests to api.xero.com returned 401s during that time.

The outage was caused by another problem with our deploy tools. Unfortunately it took longer than expected to roll the release back because of that problem. We apologise again for the disruption and acknowledge that it's not up to standard.

Thanks for bearing with us.
Posted almost 2 years ago. Mar 13, 2017 - 12:25 NZDT
Monitoring
Traffic on api.xero.com has returned to normal after rolling back a bad release
Posted almost 2 years ago. Mar 13, 2017 - 12:07 NZDT
Investigating
All calls to api.xero.com are currently returning 401s. Partner integrations still using api-partner.network.xero.com are not affected. Investigating urgently.
Posted almost 2 years ago. Mar 13, 2017 - 11:56 NZDT