API Endpoints for Accouting, Files and Payroll reporting errors
Incident Report for Xero Ltd - API
Resolved
This incident has now been resolved.
Posted 3 months ago. Jan 30, 2019 - 14:34 NZDT
Update
The rollback is now complete and we're still monitoring everything as closely as possible.
Posted 3 months ago. Jan 30, 2019 - 14:22 NZDT
Monitoring
We're continuing to monitor the API endpoints and traffic seems to be flowing through as usual. We're keeping a close eye on everything to ensure that it remains stable.
Posted 3 months ago. Jan 30, 2019 - 13:51 NZDT
Identified
An earlier release is being rolled back and an investigation is underway.
Posted 3 months ago. Jan 30, 2019 - 13:37 NZDT
Investigating
We are currently investigating reports of problems on the Accounting, Files and Payroll endpoints.
Posted 3 months ago. Jan 30, 2019 - 13:25 NZDT
This incident affected: Xero APIs (Accounting API, Files API, Payroll API).