Issue with authorising new connection
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 19, 2019 - 13:04 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.

Apologies for the inconvenience caused.
Posted 4 months ago. Mar 19, 2019 - 12:18 NZDT
Investigating
Customers are having issue authorising new API connection
Posted 4 months ago. Mar 19, 2019 - 12:03 NZDT
This incident affected: Xero APIs (Accounting API, Files API, Payroll API, Bankfeeds API, Xero HQ API, Assets API, Signup API).