Payroll API is down
Incident Report for Xero Ltd - API
Resolved
The Payroll API endpoint is now fully available again. Our apologies for this incident.
Posted 20 days ago. Jan 29, 2019 - 10:05 NZDT
Identified
A release has rolled back and we're seeing traffic coming through again. We'll continue to monitor this problem.
Posted 20 days ago. Jan 29, 2019 - 09:43 NZDT
Investigating
We are currently investigating problems with the Payroll API endpoint.
Posted 20 days ago. Jan 29, 2019 - 09:23 NZDT
This incident affected: Xero APIs (Payroll API).