The Xero API is down
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 05:17 NZST
Update
We are aware of the recent outage, and we are monitoring the situation. We believe this is an issue with a tool that Xero uses. We will keep you updated
Posted Jul 23, 2021 - 04:44 NZST
Monitoring
The issue has been identified to be with our DNS provider. Services are showing signs of recovery.
Posted Jul 23, 2021 - 04:43 NZST
Investigating
We are currently investigating this issue.
Posted Jul 23, 2021 - 04:07 NZST
This incident affected: Xero APIs (Accounting API, Files API, Payroll API, Bankfeeds API, Xero HQ API, Assets API, Xero Practice Manager API).