Xero currently unavailable

Incident Report for Xero Ltd - API

Resolved

This incident has been resolved.
Posted Jun 07, 2023 - 20:55 NZST

Investigating

We are aware of issues when making requests to the API. Our team is investigating this with urgency.
Posted Jun 07, 2023 - 20:49 NZST