Some API connection requests with offline_access scope aren't receiving refresh tokens

Incident Report for Xero Ltd - API

Resolved

The issue has been resolved.
Posted Feb 15, 2021 - 17:10 NZDT

Monitoring

We believe the issue has been resolved. However, considering its intermittent nature, we will continue to monitor.
If you're seeing any further issues, please get in touch with us at api@xero.com with the detail.
We apologise for any inconvenience.
Posted Feb 13, 2021 - 15:43 NZDT

Identified

The cause has been identified and the team is currently working on a solution.
Posted Feb 13, 2021 - 14:17 NZDT

Investigating

We are currently investigating the issue.
Posted Feb 13, 2021 - 13:18 NZDT