Partial API Outage
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Mar 03, 2020 - 11:27 NZDT
Monitoring
We are aware that a subset of API calls are failing and returning HTTP 500 responses
We have identified and rolled out a fix for the issue
Posted Mar 03, 2020 - 11:20 NZDT
This incident affected: Xero APIs (Accounting API).