Webhooks currently offline
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 23, 2019 - 21:52 NZST
Monitoring
A fix has been implemented and we are monitoring results. We are processing events from earlier on in the day to ensure we do not miss any.
Posted 3 months ago. Jul 23, 2019 - 19:39 NZST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jul 23, 2019 - 19:37 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 23, 2019 - 19:15 NZST
Investigating
The Xero API is currently unable to send webhook notifications
Posted 3 months ago. Jul 23, 2019 - 18:00 NZST
This incident affected: Developer tools & services (Webhooks).