Accounting API down
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Sep 01, 2020 - 11:33 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2020 - 11:07 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 01, 2020 - 10:48 NZST
Update
We are continuing to investigate this issue.
Posted Sep 01, 2020 - 10:40 NZST
Investigating
We are currently investigating this issue.
Posted Sep 01, 2020 - 10:36 NZST
This incident affected: Xero APIs (Accounting API, Files API, Payroll API).