Degraded performance across all APIs
Incident Report for Xero Ltd - API
Resolved
Our Product Team have resolved the issue that was preventing access through our API.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 9 months ago. Mar 21, 2018 - 04:17 NZDT
Investigating
We’re currently aware of an issue with degraded performance when making API calls. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 9 months ago. Mar 21, 2018 - 03:42 NZDT