Seeing very intermittent 503s returned on calls to the Accounting API
Incident Report for Xero Ltd - API
Resolved
We're happy to report that the issue with intermittent 503s is now resolved. If you're continuing to have issues please let us know at api@xero.com
Posted Aug 31, 2016 - 17:13 NZST
Monitoring
Fix has been released. Looking good so far. We'll continue to monitor.
Posted Aug 31, 2016 - 12:34 NZST
Identified
We've identified the cause of the intermittent 503s and are currently packaging a release with a fix. We will continue to monitor and keep this page up to date.
Posted Aug 31, 2016 - 09:59 NZST
Investigating
We are seeing very intermittent 503s returned on calls to the Accounting API. We have had a few reports of this in the last 24 hours. Our advice right now is to retry the call. We will update this incident as we progress.
Posted Aug 30, 2016 - 16:31 NZST