Investigating errors on the OAuth 2 API Gateway

Incident Report for Xero Ltd - API

Resolved

This incident has been resolved.
Posted Jul 21, 2022 - 12:25 NZST

Identified

The issue has been identified and the team are working on a resolution
Posted Jul 21, 2022 - 11:05 NZST

Investigating

We are currently investigating this issue.
Posted Jul 21, 2022 - 10:56 NZST
This incident affected: Xero APIs (Accounting API, Files API, Payroll API, Bankfeeds API, Xero HQ API, Assets API, Xero Practice Manager API).