Some users are experiencing slowness and errors when accessing Xero
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 13:35 NZST
Monitoring
We've implemented a fix for the performance issues, and we're monitoring the results.
Posted Jul 22, 2020 - 11:11 NZST
Investigating
We are continuing to see latency on the API for a subset of organisations. We're working on restoring full performance for the affected organisations; please bear with us.
Posted Jul 22, 2020 - 10:31 NZST
Update
We are continuing to monitor for any further issues.
Posted Jul 22, 2020 - 03:23 NZST
Monitoring
All API calls should now be back to normal performance.
We're monitoring for any further issues.
Posted Jul 22, 2020 - 02:19 NZST
Update
We’re sorry this is causing problems. We're continuing to investigate this issue
Posted Jul 22, 2020 - 01:41 NZST
Investigating
We are currently investigating this issue with urgency and will keep you informed as the situation updates.
Posted Jul 21, 2020 - 23:11 NZST
This incident affected: Xero APIs (Accounting API, Files API, Bankfeeds API, Assets API).