Payroll API Errors
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Jul 25, 2020 - 16:48 NZST
Monitoring
We've implemented a fix and error rates have returned to normal. We'll continue to monitor results.
Posted Jul 25, 2020 - 16:36 NZST
Investigating
We're seeing a higher-than-normal error rate for requests to the payroll API, and we're investigating.
Posted Jul 25, 2020 - 15:47 NZST
This incident affected: Xero APIs (Payroll API).