Increased error responses across public API
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Oct 05, 2022 - 21:59 NZDT
Update
System metrics have resolved to normal levels. We're continuing to monitor the issue.
Posted Oct 05, 2022 - 21:46 NZDT
Investigating
We're aware of an increased percentage of errors when calling Xero's public API. We're investigating the issue now.
Posted Oct 05, 2022 - 21:36 NZDT