Intermittent API unavailability
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Jul 07, 2022 - 14:27 NZST
Update
A solution has been implemented and we're monitoring our services.
Posted Jul 07, 2022 - 14:18 NZST
Identified
We've identified the issue and a resolution is in progress.
Posted Jul 07, 2022 - 14:15 NZST
Investigating
We're aware of an issue affecting the availability of the API. We're investigating currently.
Posted Jul 07, 2022 - 14:05 NZST
This incident affected: Xero APIs (Accounting API, Files API, Payroll API, Bankfeeds API, Xero HQ API, Assets API, Xero Practice Manager API).