Errors creating new Xero Feeds API connections
Incident Report for Xero Ltd - API
Resolved
The incident has been resolved, thank you for your patience and sorry for any inconvenience.
Posted Sep 06, 2021 - 23:56 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2021 - 23:44 NZST
Identified
We are currently rolling back a release that occurred at roughly 15:00 NZT which results in errors creating new Xero Feeds API connections for a small subset of customers.
Posted Sep 06, 2021 - 23:29 NZST
This incident affected: Xero APIs (Bankfeeds API).