Webhooks are delayed in delivery
Incident Report for Xero Ltd - API
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 20:07 NZDT
Monitoring
Webhooks are now being delivered but there will be a delay until we are delivering in real time again. Thank you for your patience.
Posted Dec 08, 2021 - 15:00 NZDT
Update
We are continuing to support AWS on a fix for this issue.
Posted Dec 08, 2021 - 11:01 NZDT
Update
Some API calls are also failing. We are continuing to work with Amazon Web Services to fix these issues.
Posted Dec 08, 2021 - 09:18 NZDT
Investigating
We are currently investigating this issue.
Posted Dec 08, 2021 - 07:26 NZDT
This incident affected: Xero APIs (Accounting API) and Developer tools & services (Webhooks).