Banking API Errors
Incident Report for Xero Ltd - API
Resolved
Our Team have resolved the earlier issue with the Bank Feeds API. All Bank Feeds API endpoints are now operational.
Posted 5 months ago. Apr 05, 2019 - 06:38 NZDT
Identified
The issue has been identified and our team are working on a fix to roll out shortly.
Posted 5 months ago. Apr 05, 2019 - 06:08 NZDT
Investigating
We are seeing increased errors on the Bank Feeds API. We are currently investigating this as a matter of urgency.
Posted 5 months ago. Apr 05, 2019 - 03:58 NZDT
This incident affected: Xero APIs (Bankfeeds API).